IT Cooking

IT Stuff and Silly Shell


Spread the love

So you just installed WordPress? Here are my Top 10 Basic WordPress Security Tips for Free. Because I am cheap. And so are you.

These tips mostly apply if you installed WordPress on your own, having rights to modify files on your hosting files.

Requirements:

  • PHP 5.3+
  • Apache 2.2+

(Read more…)


Spread the love
Posted In: Security, WordPress Tags: , , ,